更新日:2016/12/19
掲載日:2016/12/16

重要 対策済

Apache Tomcat の脆弱性への対応について

Japan Vulnerability Notes(JVN)より、Apache Tomcat の複数の脆弱性に対するアップデート情報が公開されております。
https://jvn.jp/vu/JVNVU92250735/

SKYSEA Client View Ver.11.221.03 以前では、以下の機能を利用するために Apache Tomcat 7.0.22 をインストールしており、今回の脆弱性の影響を受ける可能性がございます。

  • SKYSEA Client View Webシステム(資産データWeb閲覧機能、ログデータWeb閲覧機能)
  • 申請・承認ワークフローシステム [オプション機能]

ただし、脆弱性への対応が行われた Apache Tomcat 7.0.73 にアップデートした場合、上記機能の動作に影響が出ることを確認しております。その為、Apache Tomcat 7.0.73 への対応パッチをご提供します。

上記機能をご利用の環境において Apache Tomcat 7.0.73 にアップデートされた際には、お手数をおかけいたしますが、以下の弊社Webサイトから対応パッチをダウンロードしてご適用ください。
Apache Tomcat アップデート対応パッチ

なお、次期バージョンの SKYSEA Client View においては、対応パッチの適用なく Apache Tomcat 7.0.73 へアップデートできるようにいたします。

2016.12.19 追記
本件の対応を含む Ver.11.300.08h アップデートモジュールの提供を開始しました。
SKYSEA Client View Ver.11.300.08h アップデートモジュール ダウンロードページ

トップページ戻る
ページの先頭へ